2019-07-22, 11:57:02 *
Aktualności:
Wybierz jezyk:
 
    Forum   Zaloguj się Rejestracja   Tagi
Strony: 1   Do dołu
  Wyślij ten wątek  |  Drukuj  
Autor Wątek: Nitecore D10 awaria - wylana bateria  (Przeczytany 14565 razy)
0 użytkowników i 1 Gość przeglądają ten wątek.
Spuras
Opinii: (0)
Świeża krew
*
Offline Offline

Płeć: Mężczyzna
Wiek: 38
Miejsce pobytu: Wrocław
wiadomości: 5





Ignoruj
« : 2009-07-26, 21:35:02 »

Witam wszystkich!

Od czasu do czasu odwiedzam forum i poczytuję. Między innymi dzięki Waszym opiniom, zakupiłem w zeszłym roku latarkę Nitecore D10. Byłem bardzo zadowolony - jak dla mnie i moich potrzeb latareczka była fantastyczna. Działała miodnie i w ogóle wszystko pięknie. Aż do wczorajszego dnia kiedy to wracając do domu wieczorem chciałem ją włączyć na ciemnej klatce schodowej i stwierdziłem, że nie działa.
W chacie okazało się, że k... bateria się wylała - był to Energizer lithium AA. Na tyle na ile mogłem wyczyściłem co nieco i zostawiłem do wyschnięcia. No i teraz działa sobie jak chce. Raz się włącza raz nie. Przełączanie trybów i zmiana "mocy" światła raz działa raz nie działa. Przy całkowicie dokręconej głowicy dioda świeci minimalnym światłem prawie niewidocznym, ale po delikatnym odkręceniu głowicy gaśnie co widać wyraźnie. Wcześniej tego nie było. Padła lub uszkodzona została częściowo elektronika.
I tu moje pytanie do Was. Ma ktoś pomysł czy można to jakoś naprawić? Czy jest szansa i sens (w sensie finansowym), żeby to jakoś naprawić? Będę wdzięczny za pomoc i z góry dzięki za odpowiedzi.
Jeśli potrzebne będą jakieś szczegóły - proszę o info. Mogę uzupełnić w miarę swoich możliwości.

Pozdrawiam!
Zapisane
Spuras
Opinii: (0)
Świeża krew
*
Offline Offline

Płeć: Mężczyzna
Wiek: 38
Miejsce pobytu: Wrocław
wiadomości: 5





Ignoruj
« Odpowiedz #1 : 2009-08-03, 23:27:25 »

Witam!

Spokojnie, spokojnie nie wszyscy na raz, każdy zdąży dodać coś od siebie ;)Ponad 90 wyświetleń i nikt nawet słówka nie napisze? Ludzie litości...liczyłem na jakąś pomoc Cry  Niech ktoś da chociaż znać czy warto coś z tym sprzętem robić czy mogę już zacząć myśleć o zakupie nowej latarki? Może jakiś spec się znajdzie odważny, bo jak na razie to odpowiedzi tyle, że nie nadążam ze śledzeniem tematu.

z góry dzięki i pozdrawiam!
Zapisane
Pingwin Pluszaczny
Opinii: (3)
Użytkownik torch.pl
***
Offline Offline

wiadomości: 297





Ignoruj
« Odpowiedz #2 : 2009-08-03, 23:58:09 »

Nie możesz tego dobrze rozkręcić i looknąć co konkretnie nie działa??
Zapisane
mar3
Kierownik
Opinii: (104)
*
Offline Offline

Płeć: Mężczyzna
Wiek: 40
Miejsce pobytu: okolice Poznania
wiadomości: 3 768




« Odpowiedz #3 : 2009-08-04, 07:32:21 »

Trzeba by wykręcić moduł z głowicy, wyciągnąć elektronikę i wsio umyć odpowiednią chemią - powinno pomóc

Wygląda mi na to, że syf wlazł pod ten ruchomy pierścionek co się styka z "tłoczkiem"
Zapisane
brutusik
Opinii: (0)
Użytkownik torch.pl
***
Offline Offline

wiadomości: 338





Ignoruj
« Odpowiedz #4 : 2009-08-04, 08:23:33 »

Cytuj
Ponad 90 wyświetleń i nikt nawet słówka nie napisze?

Jest takie przysłowie "mowa jest srebrem a milczenie złotem", lepiej jak sie nie ma co powiedzieć to nic nie mówić, na telefon nikt ci tego nie naprawi, posłuchaj mar3, do tego musisz wydłubać całą elektronike, pierścień wyjmujesz wyciągając delikatnie (on sie zatrzaskuje jak guzik), sterownik wykręca się, specjalnymi szczypcami. W ostateczności jak nic lepszego nie wymuślisz to utop wykręconą elektronikę na dzień w denaturacie, potem przedmuchaj i wysusz, posmaruj zanim skrecisz no i pasta przewodząca pod diodę. Jak nie działa to zgłoś sie na takie inne forum gdzie chłopaki lubią wszystko na czynniki pierwsze rozkłądać, jak sie któryś zgodzi to mu wyślesz i ci sprawdzi - "światełka" czy coś w tym rodzaju.

Zapisane

"Dopóki nie skorzystałem z Internetu, nie wiedziałem, że na świecie jest tylu idiotów."
cyt. Stanisław Lem
Spuras
Opinii: (0)
Świeża krew
*
Offline Offline

Płeć: Mężczyzna
Wiek: 38
Miejsce pobytu: Wrocław
wiadomości: 5





Ignoruj
« Odpowiedz #5 : 2009-08-04, 10:26:00 »

Ok, dzięki serdeczne. To już jest coś. Teraz będę Was nękał dalej Wink Rozumiem, że sprzęt nie jest jeszcze do wyrzucenia i może się udać naprawić. Zrobiłbym to sobie sam, tylko będę potrzebował kilku wskazówek przy demontażu i czyszczeniu, żeby niczego nie popsuć.
Jak możecie, to proszę o info:

1. Jak dokładnie wyjąć ten pierścień? Czy on jest pod spodem do czegoś przymocowany czy tylko opiera się jakoś na gwincie wewnętrznym głowicy? Wiem, że się obraca, bo już coś tam próbowałem, ale dałem spokój, żeby czegoś nie połamać.
2. Wykręcenie sterownika. Specjalne szczypce tzn. jakie? Dostanę je w Casto albo w sklepie elektronicznym? Czy to jakaś magia jest? Przy wykręcaniu sterownika: czy to jest 1 element i to mam umyć czy coś jeszcze - tu już trochę mi brakuje informacji i wiedzy co i jak. Też bym prosił o pomoc.
3. Pasta przewodząca pod diodę - gdzie to dostać (analogicznie do szczypiec).
4. I na razie ostatnie pytanie, które może powinno być pierwsze: Czy jestem w stanie zrobić to wszystko sam w warunkach domowych?

Z góry dzięki za rady i czekam z utęsknieniem na kolejne posty od Was Wink
Zapisane
mar3
Kierownik
Opinii: (104)
*
Offline Offline

Płeć: Mężczyzna
Wiek: 40
Miejsce pobytu: okolice Poznania
wiadomości: 3 768




« Odpowiedz #6 : 2009-08-04, 10:44:29 »

tu masz mały opis i fotki rozkręconej latarki

http://www.candlepowerforums.com/vb/showthread.php?t=201974&highlight=d10+disassemble

spróbuj delikatnie podważyć pierścionek - powinien "odskoczyć"

a jak to w ogóle wygląda od strony elektroniki ? widać, że i tam się zapaćkało po wylaniu baterii ?
Zapisane
Spuras
Opinii: (0)
Świeża krew
*
Offline Offline

Płeć: Mężczyzna
Wiek: 38
Miejsce pobytu: Wrocław
wiadomości: 5





Ignoruj
« Odpowiedz #7 : 2009-08-10, 20:29:47 »

Czołem,

udało mi się rozkręcić głowicę, łatwo nie było - elektronika trzymała się jak pazurami, ale w końcu puściło i w środku wygląda to tak jak na zdjęciach poniżej. Jakieś pomysły, podpowiedzi? Mam to wyczyścić denaturatem jak wcześniej radził kolega brutusik? Jak to doprowadzić do porządku?

Obraz 007.jpg
Odp: Nitecore D10 awaria - wylana bateria
* Obraz 007.jpg (58.16 KB, 1152x864 - wyświetlony 1746 razy.)
Obraz 009.jpg
Odp: Nitecore D10 awaria - wylana bateria
* Obraz 009.jpg (75.13 KB, 1152x864 - wyświetlony 1835 razy.)
Obraz 011.jpg
Odp: Nitecore D10 awaria - wylana bateria
* Obraz 011.jpg (65.87 KB, 1152x864 - wyświetlony 2141 razy.)
« Ostatnia zmiana: 2009-08-10, 22:37:53 wysłane przez Spuras » Zapisane
mar3
Kierownik
Opinii: (104)
*
Offline Offline

Płeć: Mężczyzna
Wiek: 40
Miejsce pobytu: okolice Poznania
wiadomości: 3 768




« Odpowiedz #8 : 2009-08-10, 20:37:57 »

za dużo nie widać na zdjęciach  Smiley

spokojnie możesz odlutować kabelki od diody i ją wyjąć ( jest tylko na paste )

elektronika jest na wcisk ( podważ np. nożem ) jak wyjdzie to umyj płytkę z obu stron np. denaturatem, nawet dobrze było by jakąś starą szczoteczką do zębów przejechać/wyszorować, wysusz wszystko i zobacz czy działa - nie musisz skręcać - wystarczy przyłożyć tłoczek do modułu  Smiley

aha kabelków od diody za mocno nie grzej, wyjątkowo szybko topi się izolacja na nich  Grin
Zapisane
Spuras
Opinii: (0)
Świeża krew
*
Offline Offline

Płeć: Mężczyzna
Wiek: 38
Miejsce pobytu: Wrocław
wiadomości: 5





Ignoruj
« Odpowiedz #9 : 2009-08-10, 22:34:13 »

Ok, dzięki wielkie, spróbuję powalczyć i będę dawał znać na bierząco  Wink

Aktualizacja:
Rozebrałem latarkę na części pierwsze. Zrobiłem wszystko krok po kroczku według instrukcji powyżej. Przeczyściłem płytkę dyktą włącznie z lekkim szorowankiem starą szczoteczką do zębów. Jak to wygląda po czyszczeniu sami możecie ocenić - zdjęcia poniżej. Niestety poległem w misji naprawy, ponieważ latarka teraz w ogóle nie działa, zero reakcji, więc przysłowiowa dupa na całej linii. Pozostaje chyba jedynie zakup nowej, a wszystko przez trefny egzemplarz baterii Cry
Dzięki wszystkim za pomoc,a w szczególności mar3 i brutusik Wink

Obraz 014.jpg
Odp: Nitecore D10 awaria - wylana bateria
* Obraz 014.jpg (56.63 KB, 1152x864 - wyświetlony 1704 razy.)
Obraz 017.jpg
Odp: Nitecore D10 awaria - wylana bateria
* Obraz 017.jpg (71.57 KB, 1152x864 - wyświetlony 1628 razy.)
Obraz 019.jpg
Odp: Nitecore D10 awaria - wylana bateria
* Obraz 019.jpg (114.04 KB, 1152x864 - wyświetlony 785 razy.)
« Ostatnia zmiana: 2011-02-17, 10:13:34 wysłane przez Spuras » Zapisane
Strony: 1   Do góry
  Wyślij ten wątek  |  Drukuj  

 
Skocz do:  

Podobne tematy
Temat Zaczęty przez Odpowiedzi Wyświetleń Ostatnia wiadomość
Problem z Nitecore D10 i 14500 Latarki LED Luk 3 5626 Ostatnia wiadomość 2010-03-31, 22:40:13
wysłane przez Krystek
Quark AA2 - wylana bateria Porady techniczne Ripper 10 6995 Ostatnia wiadomość 2010-06-17, 14:30:55
wysłane przez Ripper
Nitecore D10 Porady techniczne Sahar 1 2317 Ostatnia wiadomość 2010-06-02, 19:01:47
wysłane przez phantom
NiteCore D10 Porady techniczne Sahar 10 6637 Ostatnia wiadomość 2010-12-14, 16:08:03
wysłane przez mArcoki
Wylana bateria Porady techniczne HuyowyTato 2 2811 Ostatnia wiadomość 2011-09-20, 11:10:22
wysłane przez HuyowyTato