trwa ładowanie paska...
2017-12-16, 04:36:02 *
Aktualności:
Wybierz jezyk:
 
    Forum   Zaloguj się Rejestracja   Tagi
Strony: Pierwsza 1 2 +   Do dołu
  Wyślij ten wątek  |  Drukuj  
Autor Wątek: Fenix LD20 - dwa pytania  (Przeczytany 12774 razy)
0 użytkowników i 1 Gość przeglądają ten wątek.
Ash
Opinii: (0)
Nowy użytkownik
*
Offline Offline

Płeć: Mężczyzna
Wiek: 41
Miejsce pobytu: Wawa
wiadomości: 39

idź w stronę światła...




Ignoruj
« Odpowiedz #15 : 2009-03-27, 11:34:46 »

Rozumiem. Czyli to standard w Fenixach. Trochę mnie uspokoiłeś Smiley
A czy mogę Cię prosić abyś jako spec odpowiedział jeszcze jak to się ma do czasu pracy latarki na lev1 określonego na 71 godzin?
Ale skoro Fenixy tak mają to zakładam, że przy określaniu tego czasu brali pod uwagę specyfikę elektroniki zamontowanej w latarce.
Czy dobrze rozumuję ?
 
Zapisane
mar3
Kierownik
Opinii: (104)
*
Offline Offline

Płeć: Mężczyzna
Wiek: 38
Miejsce pobytu: okolice Poznania
wiadomości: 3 745




« Odpowiedz #16 : 2009-03-27, 13:29:46 »

Jaki tam ze mnie spec  Roll Eyes

Raczej nie standard, pierwsze słyszę, że takie coś ma miejsce przy zasilaniu 2AA, standard to to jest ale jak zasilimy L1D z li-ona 14500 - wtedy nie ma trybów praktycznie w ogóle  Smiley gdzieś o tym było na forum ...

raczej nie brali tego pod uwagę podając czas działania  Smiley

masz możliwość obadania na żywo w jakimś sklepie takiego Fenixa ? ciekawe ile by działało w ten sposób ...
Zapisane
Harry
Opinii: (5)
Użytkownik torch.pl
***
Offline Offline

Płeć: Mężczyzna
Wiek: 41
Miejsce pobytu: Gdańsk
wiadomości: 421


Mieć wielu przyjaciół, to nie mieć żadnego...


WWW

Ignoruj
« Odpowiedz #17 : 2009-03-27, 13:46:44 »

U mnie w LD20 tego nie zauważyłem. 90% czasu chodzi na Eneloopach, ale zdarzało mu się i na litówkach, i na alkalicznych. Zawsze tryby były OK. W elektronice nie siedzę już kilka lat, więc bez głębszej analizy się nie wypowiadam, bo więksi mózgowcy to przeczytają i doradzą. Ale gdyby mnie spotkał podobny problem, to poza upewnieniem się o "świeżości" baterii, dodatkowo wyczyściłbym wszelkie miejsca styku, które odpowiedzialne są za przewodzenie prądu: styki na włączniku (trzeba rozkręcić), styki "dupki" z tubusem (z gwintem - a niech płynnie chodzi), styki tubusu z głowicą (też z gwintami). Dopiero potem, jeśli coś by się działo, analizowałbym elektronikę...

- Harry
Zapisane

Ash
Opinii: (0)
Nowy użytkownik
*
Offline Offline

Płeć: Mężczyzna
Wiek: 41
Miejsce pobytu: Wawa
wiadomości: 39

idź w stronę światła...




Ignoruj
« Odpowiedz #18 : 2009-03-27, 18:06:09 »

U mnie w LD20 tego nie zauważyłem. 90% czasu chodzi na Eneloopach, ale zdarzało mu się i na litówkach, i na alkalicznych. Zawsze tryby były OK. W elektronice nie siedzę już kilka lat, więc bez głębszej analizy się nie wypowiadam, bo więksi mózgowcy to przeczytają i doradzą. Ale gdyby mnie spotkał podobny problem, to poza upewnieniem się o "świeżości" baterii, dodatkowo wyczyściłbym wszelkie miejsca styku, które odpowiedzialne są za przewodzenie prądu: styki na włączniku (trzeba rozkręcić), styki "dupki" z tubusem (z gwintem - a niech płynnie chodzi), styki tubusu z głowicą (też z gwintami). Dopiero potem, jeśli coś by się działo, analizowałbym elektronikę...

- Harry

Jak pisałem latarka ma trochę ponad miesiąc używana kilka razy do tej pory. Wszystko czyste. Dla spokoju przeczyściłem i tak czyste styki. Zachowanie bez zmian.
Wsadziłem akumulatory, których używam z lampą błyskową (PENTAGRAM 2400 Extreme - jeśli rodzaj ogniw ma jakieś znaczenie) i działa jak powinna.
Wkładam alkaliczne znowu lev1 świeci tak mocno jak lev2 Sprawdziłem na drugim komplecie nowych baterii i to samo  Huh?
Ciekawy jestem co będzie z litowymi.
Ale jak pamiętam latarka od nowości działała ok. Włożyłem nowe alkaliczne energizery i było ok. Zauważyłbym od razu jeśli było by inaczej. Potem to co pisałem z nagłym ściemnieniem się latarki, wczoraj powtórka i teraz jest coś nie halo.
Zapisane
mar3
Kierownik
Opinii: (104)
*
Offline Offline

Płeć: Mężczyzna
Wiek: 38
Miejsce pobytu: okolice Poznania
wiadomości: 3 745




« Odpowiedz #19 : 2009-03-27, 18:36:38 »

Na akumulatorach działa bo napięcie dwóch naładowanych to około 2.8v a baterie dają coś ponad 3V ...

odpal na moment turbo ( z 2, 3 min) i zobacz czy jest low  Smiley

edit.

zobacz jak się zachowuje L1D i LD10 na ogniwie 14500 AW. Nie ma trybów.

http://www.candlepowerforums.com/vb/showthread.php?t=224932

zwróć uwagę na wykresy low, med - jasność leci w dół bez regulacji, dopiero jak ogniwo jest rozładowane i napięcie zasilania będzie niższe jak napięcie diody w danym trybie to odpali przetwornica i wykres się wyrównuje, ale to już praktycznie ostatnie minuty działania ...

Jeżeli masz diode z niskim vf to może mieć miejsce podobna sytuacja, przy zasilaniu z dwóch świeżych baterii napięcie zasilania to ~3.2v a napięcie na diodzie w low 2.8v - dopóki napięcie zasilania nie spadnie do napięcia diody będzie jaśniej
« Ostatnia zmiana: 2009-03-27, 18:57:10 wysłane przez mar3 » Zapisane
Ash
Opinii: (0)
Nowy użytkownik
*
Offline Offline

Płeć: Mężczyzna
Wiek: 41
Miejsce pobytu: Wawa
wiadomości: 39

idź w stronę światła...




Ignoruj
« Odpowiedz #20 : 2009-03-27, 21:01:34 »

Rozumiem, ale skoro w egzemplarzu Harry'ego tryby działają ok na wszystkich rodzajach ogniw, a w moim nie, to coś chyba jest nie w porzadku.
Przed chwilą skończyłem test. Latarka świeciła ponad godzinę (nowe alkaliczne baterie) na pseudo lev1 z mocą lev2 i nie nastąpiła żadna zmiana. Czyli kiedy chcę oszczędzać baterie bo np. jestem na dłuższym wypadzie to raczej mi się nie uda? I to że dioda ma za niskie Vf to błąd w procesie produkcyjnym?
Chcę sobie świecić tą latarką z nowymi bateriami alkalicznymi (które producent wymienia z resztą jako pierwsze w kolejności) z jasnością 9 lumenów jak jest w specyfikacji i nie widzę potrzeby używania akumulatorów, bo do tej pory tego nie robiłem.
Co mam zrobić Huh? Jakie jest rozwiązanie tej sytuacji? Bo nie chcę już dłużej męczyć Was tym tematem ani siebie.
Zapisane
mar3
Kierownik
Opinii: (104)
*
Offline Offline

Płeć: Mężczyzna
Wiek: 38
Miejsce pobytu: okolice Poznania
wiadomości: 3 745




« Odpowiedz #21 : 2009-03-27, 21:10:08 »

Ale odpal ją na kilka minut w TURBO  Smiley powinno się zmienić, jeżeli cie to drażni to ją reklamuj.

niskie vf nie jest wadą produkcyjną ( chyba  Smiley ) dla nas latarkowców to zaleta, zwłaszcza jak jedziemy na 18650 i driv step-down  Grin

Zapisane
Ash
Opinii: (0)
Nowy użytkownik
*
Offline Offline

Płeć: Mężczyzna
Wiek: 41
Miejsce pobytu: Wawa
wiadomości: 39

idź w stronę światła...




Ignoruj
« Odpowiedz #22 : 2009-03-27, 21:14:12 »

Tak. właśnie przed chwilą świeciła 3 min w turbo i low faktycznie się pojawiło. Z krótkim mignięciem jak by przełączało się z med.
Czyli co wszystko z nią ok tylko się czepiam ?
Najważniejsze dla mnie żeby mogła jak najdłużej pracować czyli żeby w miarę trzymała czasy producenta na low. a High i Turbo to dla mnie już wisienka na torcie  Wink
 
Zapisane
mar3
Kierownik
Opinii: (104)
*
Offline Offline

Płeć: Mężczyzna
Wiek: 38
Miejsce pobytu: okolice Poznania
wiadomości: 3 745




« Odpowiedz #23 : 2009-03-27, 21:18:44 »

Zmieniło - czyli to o czym pisałem się potwierdziło ( chyba  Roll Eyes ) a te pierwsze baterie widać nie były za świeże  Grin

nie, nie czepiasz się - mnie też by to drażniło

albo ją reklamujesz, albo wymienisz diode na taką z wyższym vf hehe   
Zapisane
Ash
Opinii: (0)
Nowy użytkownik
*
Offline Offline

Płeć: Mężczyzna
Wiek: 41
Miejsce pobytu: Wawa
wiadomości: 39

idź w stronę światła...




Ignoruj
« Odpowiedz #24 : 2009-03-27, 21:28:23 »

Ok. Dzięki.
Pozdrawiam
Zapisane
Ash
Opinii: (0)
Nowy użytkownik
*
Offline Offline

Płeć: Mężczyzna
Wiek: 41
Miejsce pobytu: Wawa
wiadomości: 39

idź w stronę światła...




Ignoruj
« Odpowiedz #25 : 2009-10-09, 11:21:28 »

Latarka pojechała do serwisu.
Wymienili na nową  Smiley
Co było nie tak? Tego niestety nie wiem.
Zapisane
Strony: Pierwsza 1 2 +   Do góry
  Wyślij ten wątek  |  Drukuj  

 
Skocz do:  

Podobne tematy
Temat Zaczęty przez Odpowiedzi Wyświetleń Ostatnia wiadomość
Fenix L1P - przeróbka na dwa poziomy światła - pomocy! Latarki LED piter pan 0 5223 Ostatnia wiadomość 2006-08-23, 17:38:20
wysłane przez piter pan
fenix ld20 vs Jet-I PRO EXv2.0 Porady w zakupie alaw 7 8612 Ostatnia wiadomość 2009-01-18, 16:59:32
wysłane przez phantom
latarka Fenix LD20 Ogólny bergson 3 4843 Ostatnia wiadomość 2010-06-14, 16:39:44
wysłane przez Wodorek
Fenix LD20 - problem Porady techniczne yano 2 1668 Ostatnia wiadomość 2012-01-11, 21:25:45
wysłane przez yano
Dwa pytania. Problem Fenix HP-05 oraz SolarStorm BL02 jako latarka czołowa. Czołówki Strzelec 3 2609 Ostatnia wiadomość 2015-07-01, 23:21:26
wysłane przez Dominik